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Bài 14: Khái niệm về soạn thảo văn bản 
 

1. Các chức năng chung của hệ soạn thảo văn bản:  
* Khái niệm: hệ soạn thảo văn bản là 1 phần mềm ứng dụng cho phép thực hiện những thao tác liên 

quan đến việc soạn thảo văn bản: gõ (nhập) văn bản, sửa đổi, trình bày, lưu trữ và in ấn văn bản.  
a/ Nhập và lưu trữ văn 

bản: b/ Sửa đổi văn bản : 

- Sửa đổi ký tự và từ  
- Sửa đổi cấu trúc văn 

bản c/ Trình bày văn bản : 

- Khả năng định dạng ký tự: phông chữ, cỡ chữ, kiểu chữ, màu sắc, …  
- Khả năng định dạng đoạn văn bản: căn lề đoạn văn bản, lùi đầu dòng, … 
- Khả năng định dạng trang văn bản: lề trên, dưới, trái phải, hướng giấy, …  
d/ Một số chức năng khác : tìm kiếm và thay thế, cho phép gõ tắt, vẽ hình, tạo chữ nghệ thuật, …  
2. Một số quy ước trong việc gõ văn 

bản: a/ Các đơn vị xử lý trong văn bản:  
- Ký tự, từ, câu, dòng, đoạn văn bản, trang văn bản, trang 

màn hình. b/ Một số quy ước trong việc gõ văn bản : 

- Các dấu ngắt câu.  
- Dấu phân cách giữa các từ, đoạn 
văn bản. - Các dấu mở, đóng ngoặc.  
3. Chữ Việt trong soạn thảo văn bản:  
a/ Xử lý chữ Việt trong máy tính: gồm các việc 

chính: - Nhập văn bản chữ Việt vào máy tính.  
- Lưu trữ, hiển thị và in ấn văn bản 
chữ Việt. b/ Gõ chữ Việt :  
- Cần có chương trình điểu khiển cho phép máy tính nhận 
đúng chữ Việt Vd: Vietkey, Unikey, …  
- Có 2 kiểu gõ chữ Việt phổ biến: kiểu TELEX 
và VNI. c/ Bộ mã chữ Việt :  
- Hai bộ mã chữ Việt phổ biến.  
- Ngoài ra còn bộ mã Unicode là bộ mã chung của mọi 
ngôn ngữ. d/ Bộ phông chữ Việt :  
- Để hiển thị và in được chữ Việt, cần có các bộ chữ (bộ phông) Việt tương ứng 
với từng bộ mã. e/ Các phần mềm hỗ trợ chữ Việt :  
- Là phần mềm tiện ích riêng để máy tính có thể kiểm tra chính tả, sửa lỗi, … văn bản tiếng Việt.  
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Bài 15: Làm quen với Microsoft Word 

 

1. Màn hình làm việc của 
Word: - Khởi động Word: 
C1: nháy đúp chuột lên biểu tượng của Word trên màn hình nền. 
C2: nháy nút Start -> Microsoft office -> Microsoft office Word 
- Các thành phần chính trên màn hình:  
- Thanh tiêu đề, - Thanh bảng 

chọn - Thanh công cụ, - Con trỏ 

văn bản - Vùng soạn thảo, - Thước 

- Thanh trạng thái, - Thanh cuộn 
- Các nút thu gọn, điều chỉnh và đóng cửa sổ 
- Thanh bảng chọn:  
Gồm các lệnh có chức năng cùng nhóm. Các bảng chọn: File, Home, Insert, 
Design, Layout, References,…. 
- Thanh công cụ:  
Chứa biểu tượng của 1 số lệnh thường dùng. Một số thanh công cụ : định dạng, vẽ, ...  
2. Kết thúc phiên làm việc với Word:  

+ Lưu văn bản: 
C1: chọn File->Save 
C2: nháy chuột vào nút lệnh Save 
C3: nhấn tổ hợp phím Ctrl+S 
- Văn bản chưa lưu lần đầu: cửa sổ Save As xuất hiện cho phép đặt tên văn bản.  
- Văn bản đã lưu ít nhất 1 lần, mọi thay đổi trên tệp văn bản sẽ được lưu và không 
xuất hiện cửa sổ Save As. 
+ Kết thúc phiên làm việc:  
- Kết thúc phiên làm việc với văn bản: chọn File ->Close hoặc nháy chuột nút Close Window.  
- Kết thúc phiên làm việc với Word: chọn File ->Exit hoặc nháy chuột nút Close.  

3. Soạn thảo văn bản đơn: 
giản: a/ Mở tệp văn bản:  
- Mở một văn bản trống: 

C1: chọn File->New 

C2: nháy nút lệnh New 
C3: nhấn Ctrl+N  
- Mở tệp văn bản đã có: 

C1: chọn File->Open 

C2: nháy vào nút lệnh Open 
C3: nhấn Ctrl+O 
Chọn tệp văn bản cần mở  
- Có thể nháy đúp vào biểu tượng hoặc tên tệp 

để mở. b/ Con trỏ văn bản và con trỏ chuột:  
- Con trỏ văn bản: có dạng | luôn nhấp nháy, chỉ ra vị trí hiện thời nơi các ký tự sẽ 
xuất hiện khi ta gõ văn bản.  
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- Con trỏ chuột: trong vùng soạn thảo, con trỏ chuột có dạng I, ngoài vùng soạn 
thảo có hình mũi tên. 
- Con trỏ văn bản không thay đổi vị trí khi di chuyển con trỏ chuột. 
- Di chuyển con trỏ văn bản: 
Dùng chuột: di chuyển con trỏ chuột đến vị trí mới rồi nháy chuột.  

Dùng phím: nhấn phím Home, End, Page Up, Page Down, các phím mũi tên hoặc 
kết hợp phím Ctrl. 
c/ Gõ văn bản: 
- Con trỏ văn bản ở cuối dòng sẽ tự động xuống dòng.  
- Nhấn phím Enter để kết thúc 1 đoạn văn bản và sang đoạn văn bản mới. 
- Chế độ gõ văn bản:  

Chế độ chèn: nội dung văn bản gõ từ bàn phím được chèn vào trước nội dung đã 
có từ vị trí con trỏ văn bản.  

Chế độ đè: ký tự gõ vào sẽ ghi đè, thay thế ký tự đã có ngay bên phải 
con trỏ văn bản. Nhấn phím Insert để chuyển đổi qua lại giữa 2 chế độ 
d/ Các thao tác biên tập văn bản:  

+ Chọn văn bản:  

Đặt con trỏ văn bản vào vị trí bắt đầu chọn, nhấn giữ Shift rồi đặt con trỏ văn bản 
vào vị trí kết thúc. Hoặc nháy chuột tại vị trí bắt đầu cần chọn, kéo thả chuột lên 
phần văn bản cần chọn. Ctrl+A : Chọn cả văn bản 
+ Xóa văn bản:  

Xóa vài ký tự: Phím Backspace: xóa ký tự trước con trỏ văn bản. Phím Delete: 
xóa ký tự sau con trỏ văn bản.  
Xóa  phần  văn  bản  lớn:  chọn  phần  văn  bản  cần  xóa,  nhấn Backspace hoặc Delete hoặc  

chọn Edit->Cut hoặc nháy nút lệnh Cut. 
+ Sao chép: 
- Chọn phần văn bản muốn sao chép  
- Chọn Edit->Copy hoặc Ctrl+C 
- Đưa trỏ văn bản đến vị trí cần sao chép 
- Chọn Edit->Paste hoặc nút lệnh Paste hoặc Ctrl+V 
+ Di chuyển: 
- Chọn phần văn bản cần di chuyển 
- Chọn Edit->Cut hoặc Ctrl+X 
- Đưa con trỏ văn bản đến vị trí mới 
- Chọn Edit->Paste hoặc  
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Bài 16: Định dạng văn bản  

Khái niệm:  
- Là trình bày các phần văn bản nhằm mục đích cho văn bản được rõ ràng và đẹp hơn, nhấn mạnh 

được phần quan trọng, giúp người đọc nắm bắt dễ hơn các nội dung chủ yếu của văn bản. 

- Có 3 loại định dạng: định dạng ký tự, đoạn, trang văn bản.  

1. Định dạng ký tự:  

- Gồm: phông chữ, kiểu chữ, cỡ chữ, màu sắc, … 
- Thực hiện: chọn phần văn bản cần định dạng  
C1: Click phải chuột chọn Font để mở hộp thoại Font. Chọn các tùy chọn định dạng rồi chọn Ok.  

C2: Chọn tab Home -> Font  

2. Định dạng đoạn văn bản: 
- Chọn đoạn văn bản cần định dạng:  

C1: đặt con trỏ văn bản vào đoạn văn bản.  

C2: chọn 1 phần của đoạn. 
C3: chọn toàn bộ đoạn văn.  

- Thực hiện:  

C1: Click phải chuột chọn Font để mở hộp thoại Paragraph. Chọn các tùy chọn 
định dạng rồi chọn Ok. 
C2: Chọn tab Home -> Paragraph  

3. Định dạng trang:  

- Ta quan tâm đến 2 vấn đề: kých thước các lề, hướng giấy.  
- Thực hiện: sử dụng lệnh Layout-> Margins -> Custom Margins để mở hộp 
thoại Page Setup. Chọn các tùy chọn định dạng, chọn Ok 
 

Bài 17: Một số chức năng khác 
 

1. Định dạng kiểu danh sách:  

- Chọn phần văn bản cần định dạng danh sách liệt kê. 
- Định dạng:  
C1: Chọn Home-> Paragraph -> Bullets/Numbering… Chọn các tùy chọn định dạng rồi chọn Ok.  

C2: Click phải chuột chọn Bullets/Numbering  

- Bỏ định dạng liệt kê: 
Nháy vào nút lệnh tương ứng trên thanh công cụ trong tab Home  
2. Ngắt trang và đánh số trang: 

a. Ngắt trang: gồm các bước: 

- Đặt con trỏ ở vị trí muốn ngắt 

trang. - Vào Insert-> Page Break  
- Ngoài ra ta có thể dùng tổ hộp phím Ctrl+Enter để ngắt 

trang. b. Đánh số trang: có thể đánh số trang bằng cách: 

- Chọn Insert -> Page Number…  
Position: chọn vị trí của số trang.  
Alignment: chọn cách căn lề cho số trang 
Show number on first page: hiển thị số trang ở trang đầu tiên.  
3. In văn bản: 
Xem trước khi in và in văn bản  
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C1: chọn File -> Print để mở hộp thoại Print, thiết đặt các tùy chọn, xong chọn Print.  

C2: Nhấn Ctrl+P.  

C3: Nháy chuột vào nút Print Preview and Print trên thanh công cụ Quick Access 
Toolbar để in toàn bộ văn bản. 
 

Bài 18: Các công cụ trợ giúp soạn thảo 
 

1. Tìm kiếm và thay thế:  

- Tìm kiếm: Chọn tab Home -> Editing -> Find hoặc tổ hợp phím Ctrl + F  
- Thay thế: Chọn tab Home - > Editing -> Replace hoặc tổ hợp phím Ctrl + H mở 

hộp thoại Find and Replace.  
+ Gõ từ hoặc cụm từ cần tìm vào ô Find What, gõ từ hay cụm từ cần thay thế vào ô Replace.  
+ Chọn Find Next.  
+ Chọn Replace/Replace Al để thay thế lần lượt/tất cả cụm từ vừa tìm thấy. 

2. Gõ tắt và sửa lỗi  

- Sửa lỗi: hệ soạn thảo văn bản tự động sửa các lỗi chính tả khi người dùng gõ văn bản.  
- Gõ tắt: người dùng chỉ gõ vài ký tự tắt để tự động gõ được cụm từ thường gặp.  

Thực hiện: File -> Options để cửa sổ Word Option xuất hiện chọn Proofing -> 
AutoCorrect Options cửa sổ AutoCorrect xuất hiện chọn AutoCorrect chọn/bỏ chọn 
Replace text as you type để bật/tắt chế độ gõ tắt.  

+ Tạo từ để gõ tắt: đánh từ gõ sai hoặc viết tắt vào ô Replace, đánh từ sửa sai 
hoặc đầy đủ của từ viết tắt vào ô With, chọn Add và chọn OK. 

+ Huỷ bỏ một từ: chọn từ đó trong danh sách, nháy Delete. 
 

Bài 19: Tạo và làm việc với bảng 

 

1. Tạo bảng: 

a. Tạo bảng: 

Cách 1: Chọn Tab Insert-> Table-> di chuyển chuột xuống dưới và sang phải để 
chọn số hàng và số cột.  
Cách 2: Chọn Tab Insert-> Table-> Insert Table -> điền số cột tại Number of 
columns, điền số hàng Number of rows trong hộp thoại Insert Table rồi bấm Ok.  
b. Chọn thành phần của bảng:  
- Chọn 1 ô: nháy chuột tại cạnh trái của ô đó. 
- Chọn 1 hàng: Nháy chuột bên trái hàng đó.  
- Chọn 1 cột: Nháy chuột ở đường viền trên của ô trên cùng trong cột đó.  
- Chọn toàn bảng: Nháy chuột tại đỉnh góc trên bên 
trái của bảng. c. Thay đổi kích thước của cột/hàng:  
Cách 1:  
- Đưa con trỏ chuột vào đường viền của cột (hay hàng) 
cần thay đổi. - Kéo thả chuột để thay đổi kích thước.  
Cách 2: kéo thả các nút trên thước ngang và dọc.  
2. Các thao tác với bảng: 
a. Chèn thêm hoặc xoá ô, hàng và cột:  

- Chèn:  
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+ Cột: Click chuột phải vào cột gần vị trí muốn chèn rồi chọn Insert > Insert Columns 

to the Left (bên trái cột hiện tại) hay Insert Columns to the Right (bên phải cột hiện tại).  
+ Hàng: Click chuột phải vào hàng gần vị trí muốn chèn rồi chọn Insert > Insert Rows 

Above (bên trên hàng hiện tại) hay Insert Rows Below (bên dưới hàng hiện tại).  
- Xóa: Chọn ô, hàng hay cột sẽ xoá sau đó click chuột phải chọn Delete Cells, 
Delete Rows hay Delete Columns.  
b. Tách 1 ô thành nhiều ô:  
- Chọn ô cần tách click chuột phải chọn Split Cells. Và lựa chọn các thông số phù 
hợp tại Number of rows rồi chọn OK.  
c. Gộp nhiều ô thành 1 ô:  
- Chọn hết các ô muốn gộp sau đó click chuột phải chọn Merge 
Cells là xong. d. Định dạng văn bản trong ô:  
Chọn ô -> Table Properties -> Cell …. 
 

Chương IV: MẠNG MÁY TÍNH VÀ INTERNET 
 

Bài 20: Mạng máy tính  

1. Mạng máy tính là gì? 
Mạng máy tính bao gồm 3 thành phần:  

- Các máy tính.  
- Các thiết bị mạng đảm bảo kết nối máy tính với nhau. 
- Phần mềm cho phép thực hiện việc giao tiếp giữa các máy tính.  
2. Phương thức và giao thức truyền thông của mạng 
máy tính: a. Phương thức truyền thông:  
Kết nối có dây: cáp truyền thông có thể là cáp xoắn đôi, cáp đồng trục, cáp quang,… 
- Ngoài ra còn sử dụng 1 số thiết bị: bộ khuếch đại, bộ tập trung, bộ định tuyến,…  
- Máy tính tham gia vào mạng cần có: vỉ mạng, cáp mạng, giắc cắm.  
- Kiểu bố trí máy tính trong mạng: kiểu đường thẳng, kiểu vòng, hình sao, phụ thuộc vào 

các yếu tố: số lượng máy tính, tốc độ truyền thông, khả năng tài chính, địa điểm lắp đặt … 

Kết nối không dây: tổ chức 1 mạng không dây cần có:  
- Điểm truy cập không dây WAP để kết nối các máy tính trong mạng, kết nối mạng 
không dây và có dây.  
- Máy tính muốn tham gia vào mạng không dây cần có vỉ mạng không dây.  

b. Giao thức truyền thông:  

- Giao thức truyền thông là bộ các quy tắc phải tuân thủ trong việc trao đổi thông tin 
trong mạng giữa các thiết bị nhận và truyền dữ liệu.  
- Giao thức dùng phổ biến nhất hiện này là TCP/IP.  

3. Phân loại mạng máy tính: về góc độ địa lý, người ta chia mạng máy tính 

thành: - Mạng cục bộ (LAN): Là mạng kết nối các máy tính ở gần nhau.  
- Mạng diện rộng (WAN): là mạng kết nối các máy tính ở cách nhau 1 khoảng cách 
lớn. Mạng diện rộng thường liên kết các mạng cục bộ.  
4. Các mô hình mạng: về mặt chức năng của các máy tính trong mạng, người ta chia 
làm 2 mô hình a. Mô hình ngang hàng:  
Trong mô hình tất cả các máy tính bình đẳng như nhau, các máy đều có thể sử 
dụng tài nguyên của máy khác và ngược lại.  
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b. Mô hình khách - chủ:  

- Máy chủ là máy tính đảm bảo việc phục vụ các máy khác bằng cách điều khiển việc 
phân bổ các tài nguyên với mục đích sử dụng chung.  
- Máy khách là máy sử dụng các tài nguyên do máy chủ cung cấp. 
 

Bài 21: Mạng thông tin toàn cầu Internet 
 

1. Internet là gì:  

- Internet là mạng máy tính toàn cầu kết nối hàng triệu máy tính và mạng máy tính 
trên khắp thế giới và sử dụng bộ giao thức truyền thông TCP/IP.  
2. Kết nối Internet bằng cách nào:  
a. Sử dụng modem qua đường điện 

thoại b. Sử dụng đường truyền riêng: 

c. Sử dụng các kết nối khác: 
- Sử dụng đường truyền ADSL (Asymmetric Digital Subscriber Line)  
- Wi-Fi là một phương thức kết nối thuận tiện, ở mọi thời điểm, mọi nơi thông qua 
các thiết bị truy cập không dây như điện thoại di động, máy tính xách tay...…  
- 3G, 4G, 5Gư 
3. Các máy tính trong Internet giao tiếp với nhau bằng cách nào:  

- Các máy tính trong Internet hoạt động và trao đổi với nhau được là do chúng cùng 
sử dụng bộ giao thức truyền thông TCP/IP.  
TCP (Transmisson Control Protocol):  
- Là giao thức cho phép hai thiết bị truyền thông trong mạng kết nối với nhau và trao 
đổi các dòng dữ liệu (đã đóng gói) hoặc thông tin cần truyền.  
- Đảm bảo phân chia dữ liệu ở máy gửi thành gói nhỏ có khuôn dạng, kích thước 
xác định và phục hồi dữ liệu gốc ở máy nhận.  
- Nội dung gói tin gồm: địa chỉ nhận/gửi; dữ liệu và độ dài; thông tin kiểm soát lỗi 
và các thông tin phục vụ khác.  
IP (Internet Protocol): Là giao thức chịu trách nhiệm về địa chỉ và định tuyến 
đường truyền, cho phép các gói tin đi đến đích một cách riêng lẻ, độc lập.  
Làm thế nào để gói tin đến người nhận  
- Để gói tin đến đúng máy người nhận (máy đích) thì trong gói tin phải có thông tin để xác định 

máy đích. Mỗi máy tính tham gia vào mạng phải có địa chỉ duy nhất được gọi là địa chỉ IP. 

- Địa chỉ IP trong Internet: Là một dãy bốn số nguyên phân cách nhau bởi dấu chấm (.). Ví dụ:  

172.154.32.1  
- Để thuận tiện cho người dùng địa chỉ IP được chuyển sang dạng kí tự (tên 

miền). Bài 22: Một số dịch vụ cơ bản của Internet 

 

1. Tổ chức và truy cập thông 
tin: a. Tổ chức thông tin:  
- Siêu văn bản là văn bản tích hợp nhiều phương tiện khác nhau: văn bản, hình 
ảnh, âm thanh, video,…và các liên kết tới các siêu văn bản khác.  
- Trên Internet, mỗi siêu văn bản được gán một địa chỉ truy cập tạo thành một trang web.  
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- Website gồm một hoặc nhiều trang web trong hệ thống WWW được tổ chức dưới 
một địa chỉ truy cập.  
- Có 2 loại trang web: trang web tĩnh và trang web động  

b. Truy cập trang web: 
- Sử dụng trình duyệt web  
- Trình duyệt web là chương trình giúp người dùng giao tiếp với hệ thống WWW: truy cập các 

trang web, tương tác với các máy chủ trong hệ thống WWW và các tài nguyên khác của internet.  
- Một số trình duyệt web phổ biến: Google Chrome, Mozilla Firefox, Internet 
Explorer, Opera, Safari,…  
2. Tìm kiếm thông tin trên Internet 

Có 2 cách thường sử dụng:  
-Tìm kiếm theo danh mục địa chỉ hay liên kết được nhà cung cấp dịch vụ đặt trên các trang web.  
- Tìm kiếm nhờ các máy tìm kiếm (Search Engine). Máy tìm kiếm cho phép tìm kiếm 
thông tin trên internet theo yêu cầu của người dùng.  
- Để sử dụng máy tìm kiếm, gõ địa chỉ của trang web tương ứng vào thanh địa chỉ 
của trình duyệt web và nhấn Enter.  
3. Thư điện tử: là dịch vụ thực hiện việc chuyển thông tin trên Internet thông qua 
các hộp thư điện tử.  
- Người dùng muốn sử dụng thư điện tử, phải đăng ký hộp thư điện tử (tài khoản) 
gồm: tên truy cập và mật khẩu do nhà cung cấp dịch vụ cấp phát.  
- Mỗi hộp thư điện tử được gắn với một địa chỉ duy nhất: 

<tên truy cập> @ <địa chỉ máy chủ của hộp thư>  

- Một số nhà cung cấp dịch vụ thư điện tử miễn phí: www.gmail.com; www.yahoo.com; ...  
4. Vấn đề bảo mật thông tin: 

a. Quyền truy cập website: 

- Có những website phải phân quyền truy cập để bảo vệ các trang web.  

b. Mã hoá dữ liệu:  

- Mã hoá dữ liệu để tăng cường tính bảo mật cho các thông điệp.  
- Việc mã hoá thực hiện bằng nhiều cách, cả phần cứng lẫn phần 

mềm. c. Nguy cơ nhiểm virus khi sử dụng dịch vụ Internet: 

- Trong quá trình sử dụng Internet dễ có nguy cơ nhiểm virus vậy nên sử dụng 
Internet đúng mục đích và cài đặt phần mềm chống virus, tường lửa… 
 

Phần 2: Phần trắc nghiệm 
 

Chọn câu trả lời đúng.  

Câu 1: Gõ văn bản cần theo quy tắc nào?  

a. Các dấu câu cần đứng ngay sau từ đứng trước nó và cách từ đứng 
sau nó một ký tự b. Giữa các từ chỉ đúng một ký tự trống để phân 
cách. c. Cả câu a và b.  

d. Không phải tuân thủ theo quy tắc nào  

Câu 2: Nháy nút phải chuột vào vùng văn bản có nghĩa là: 
a. Xóa đối tượng. b. Mở một bảng chọn tắt chứa các lệnh tác dụng lên đối tượng.  

c. Chọn đối tượng d. Không làm gì cả. 

Câu 3: Chọn toàn bộ nội dung tài liệu đang mở, nhấn tổ hợp phím:  

a. Alt + A b. Shift + Ctrl + A c. Ctrl + A d. Alt + F8  
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Câu 4: Để lưu tài liệu đang mở với một tên mới:  

a. Nháy nút Rename trên thanh công cụ. b. Chọn File / New File Name save 
c. Chọn File / Save d. Word không thể lưu thành một tên khác.  

Câu 5: Để đưa con trỏ về đầu dòng hiện hành, thực hiện: 
a. Nhấn Ctrl + Home b. Nhấn Ctrl + Page up  

c. Nhấn Home d. Không có phím nào.  

Câu 6: Thao tác nào sau đây Không phải là thao tác di chuyển một đoạn văn bản: 

a. Nháy nút Cut trên thanh công cụ b. Nháy Ctrl + C  

c. Nháy Ctrl + X d. Chọn Edit / Cut. 

Câu 7: Làm cách nào để thực hiện lệnh in 3 bản:  

a. Chọn File / Print .. và gõ số 3 vào ô Number of copies. 
b. Ctrl + P + 3  

c. Chọn File / Properties và gõ số 3 vào ô Copies to print.  
d. Nháy nút print trên thanh công cụ và mang tới máy photocopy chụp ra 2 bản khác nữa.  

Câu 8: Để mở hộp thoại font định dạng ký tự chọn:  

a. Edit / Font b. Format / Font    

c. File / Font d. File / Print.    

Câu 9: Để tìm kiếm một đoạn văn bản, thực hiện:   

a. File / Find b. Edit / Find c. Alt + F d. Cả a,b,c. 

Câu 10: Để mở một văn bản đã có, thực hiện:   

a. File / Open b. Edit / Open c. Format / Open d. Alt + O 
Câu 11: Để định dạng một trang in, thực hiện:   

a. File / Page Setup b. Edit / Page Setup c. Format / Page Setup d. Cả a, b, c. 
Câu 12: Để in văn bản, thực hiện:    

a. File / Print b. Nháy chuột vào biểu tượng Print trên thanh công cụ. 
c. Ctrl + P d. Cả a, b, c.    

Câu 13: Để đóng một văn bản đang mở ( Không đóng word ) thực hiện: 
a. File / Exit b. File / Close c. Ctrl + F4  d. Cả b và c. 
Câu 14: Để chèn một ký tự đặc biệt vào văn bản, ta thực hiện:   

a. Insert / Caption b. Insert / Picture c. Insert / Object d. Insert / Symbol. 
Câu 15: Để tạo một bảng, thực hiện:    

a. Table / Insert / Table b. Tools / Table   

c. Tools / Table / Insert d. Insert / Table.   

Câu 16: Để mở một tệp văn bản mới, thực hiện.   

a. File / New b. Edit / New c. Alt + N d. Tất cả a, b, c. 
Câu 17: Sau khi đã chọn một ô, nếu muốn tách ô này thành các ô, thực hiện: 

a. Table / Split Cells ` b. Insert / Split Cells   

c. Format / Split Cells d. Edit / Split Cells.   

Câu 18: Để di chuyển một đoạn văn bản, thực hiện:   

a. Nhấn Ctrl + C rồi nhấn Ctrl + V. b. Nhấn Ctrl + X rồi nhấn Ctrl + V. 

c. Vào File / Cut rồi vào File / Paste d. Vào Edit / Copy rồi vào Edit / Paste. 
Câu 19: Để sao chép một khối đã chọn, thực hiện:   

a. Nhấn Ctrl + C rồi nhấn Ctrl + V b. Nhấn Ctrl + X rồi nhấn Ctrl + V. 

c. Nhấn Ctrl + B rồi nhấn Ctrl + V d. Cả a, b, c.   

Câu 20: Để tìm và thay thế một từ trong văn bản bằng một từ khác, thực hiện:  
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a. Edit / Find b. Edit / Replace c. Edit / Find and Replace d. Cả a và b. 
Câu 21: Hệ soạn thảo văn bản Microsoft Word giúp ta có thể:  
a. Tạo văn bản mới b. Sửa văn bản đã có.   

c. Soạn nhiều văn bản đồng thời d. Cả a, b và c. 

Câu 22: Chức năng nào sao đây không thuộc về các hệ soạn thảo?  

a. Định dạng ký tự b. Thay đổi kiểu chữ.  

c. Quản lý tệp hệ thống d. Căn lề cho đoạn văn. 

Câu 23: Phong chữ nào sao đây không thuộc bộ mã Unicode?  

a. Arial b. Verdana c. .VnTime d. Tahoma. 

Câu 24: Để gõ được chữ cái in hoa, thực hiện:  

a. Nhấn giữ phím Shift rồi gõ phím tương ứng. b. Nhấn giữ phím Ctrl rồi gõ phím tương ứng. 
c. Nhấn giữ phím Tab rồi gõ phím tương ứng. d. Nhấn giữ phím Alt rồi gõ phím tương ứng. 

Câu 25: Để xóa một đoạn văn bản đã được chọn, thực hiện:  
a. Nhấn phím Delete trên bàn phím  b. Edit / Cut.  
c. Ctrl + X  d. Cả a, b và c.  

Câu 26: Để tắt / Bật chế độ chữ nghiêng, thực hiện:  
a. Ctrl + B b. Ctrl + I c. Ctrl + U d. Ctrl + N 

Câu 27: Để chuyển chế độ chèn, đè ta thực hiện:  

a. Nhấn phím Delete b. Nhấn phím Insert.  

c. Nhấn phím Backspace   d. Tất cả câu a, b, và c.  

Câu 28: Để căn thẳng lề trái, thực hiện:    

a. Ctrl + R b. Ctrl + J c. Ctrl + L d. Ctrl + E 

Câu 29: Để mở nhanh hộp thoại Font:    

a. Ctrl + A b. Ctrl + B c. Ctrl + C d. Ctrl + D. 

Câu 30: Để mở nhanh hộp thoại Print:    

a. Ctrl + O b. Ctrl + Q c. Ctrl + P d. Ctrl + N 

Câu 31: Để mở nhanh cửa sổ Find, thực hiện:   

a. Ctrl + E b. Ctrl + F c. Ctrl + G d. Ctrl + H 
Câu 32: Để mở nhanh cửa sổ Replace, thực hiện:  

a. Ctrl + E b. Ctrl + F c. Ctrl + G d. Ctrl + H 
Câu 33: Để căn thẳng lề phải, thực hiện:    

a. Ctrl + R b. Ctrl + J c. Ctrl + L d. Ctrl + E 
Câu 34: Trong các phát biểu về mạng máy tính sau, phát biểu nào đúng?  

a. Mạng máy tính là các máy tính được kết nối với nhau.  

b. Mạng máy tính bao gồm: Các máy tính, các thiết bị mạng đảm bảo việc kết nối, 
phần mềm cho phép thực hiện việc giao tiếp giữa các máy.  

c. Mạng máy tính gồm: Các máy tính, dây mạng, vỉ mạng. 
d. Mạng máy tính gồm: Các máy tính, dây mạng, vỉ mạng, Hub/ Switch,…  

Câu 35: Giao thức truyền thông là: 
a. Quy ước trong việc trao đổi thông tin giữa các mạng máy tính.  

b. Bộ các quy ước trong việc trao đổi thông tin.  

c. Bộ các quy tắc cần tuân thủ trong việc trao đổi thông tin trong mạng giữa các 
thiết bị gửi và nhận dử liệu.  

d. Cả a, b và c. 
Câu 36: Các máy tính trong mạng:  
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a. Muốn kết nối với nhau cần sử dụng chung một bộ giao thức.  

b. Không nhất thiết phải sử dụng cùng một bộ giao thức. 
c. Chỉ cần có máy chủ là các máy tính trong mạng có thể trao đổi thông tin.  

d. cả a, b và c. 
Câu 37:Mạng LAN là mạng kết nối các máy tính:  

a. Ở cách xa nhau một khoảng cách lớn. b. Cùng một hệ điều hành.  

c. ở gần nhau d. Không dùng chung một giao thức. 

Câu 38: Mạng WAN là mạng kết nối các máy tính;  

a. Ở cách xa nhau một khoảng cách lớn. b. Cùng một hệ điều hành. 

c. ở gần nhau d. Không dùng chung một giao thức.  

Câu 39: Mô hình peer to peer là mô hình: 
a. Các máy tính có vai trò như nhau trong mạng. b. Có máy chủ đóng vai trò là máy 

phục vụ  

c. Mạng đường thẳng d. Mạng hình sao.  

Câu 40: Mô hình Cliet – Server là mô hình:  
a. Các máy tính có vai trò như nhau trong mạng. b. Có máy chủ đóng vai trò là máy phục vụ  

c. Mạng đường thẳng d. Mạng hình sao. O Câu 41: Để đánh 
được chỉ số dưới của chữ O2 bạn cần: 
a. Bôi đen số 2, nhấn tổ hợp phím Ctrl + “ =”  
b. Bôi đen số 2, nhấn tổ hợp phím Ctrl + Shift + “ =” 

c. Bôi đen số 2, nhấn tổ hợp phím Ctrl + Alt + “ =” d. 

Bôi đen số 2, nhấn tổ hợp phím Alt + Shift + “ =” 

Câu 42: Để đánh được chỉ số trên của chữ X
2
 bạn 

cần: a. Bôi đen số 2, nhấn tổ hợp phím Ctrl + “ =”  
b. Bôi đen số 2, nhấn tổ hợp phím Ctrl + Shift + “ =” 

c. Bôi đen số 2, nhấn tổ hợp phím Ctrl + Alt + “ =” d. 

Bôi đen số 2, nhấn tổ hợp phím Alt + Shift + “ =” 

Câu 43: Để định dạng kiểu danh sách ta sử dụng lệnh:  

a. File / Bullets and Numbering. b. Format / Bullets and Numbering. 

c. Insert / Bullets and Numbering. d. Format / insert / Bullets and Numbering.  

Câu 44: Định dạng đoạn văn bản, ta sự dụng lệnh: 
a. File / Paragraph  b. Format / Paragraph c. Insert / Paragraph.  d. Table / Paragraph 

Câu 45: Để đánh số trang cho văn bản, sử dụng lệnh: 
a. Edit / Page Number  b. Insert / Page Number 

c. Format / Page Number d.Table / Page Number. 
Câu 46: Trong Word, muốn sử dụng chức năng sửa lỗi và gõ tắt, ta chọn : 
a.Window / AutoCorrect Options...  b. View / AutoCorrect Options... 

c. Tools / AutoCorrect Options...  d. Edit / AutoCorrect Options... 
Câu 47: Các đơn vị xử lý trong văn bản gồm 

a.Ký từ, từ, dòng, câu, đoạn, trang.  b. Chữ cái; chữ số; kí hiệu toán học. 
c. Bai; Kilôbai; Mêgabai  d. Chữ cái; chữ số; hình ảnh; âm thanh 

Câu 48: Muốn xóa kí tự phía trước con trỏ văn bản ta ấn phím nào trong các phím sau? 
a.Backspace b. Enter c.Home d. Delete 
Câu 49: Muốn xóa kí tự phía sau con trỏ văn bản ta ấn phím nào trong các phím sau? 

a.Backspace b. Enter c.Home d. Delete 

Câu 50: Để đánh được chỉ số dưới của chữ O2 hoặc chỉ số trên 0 C, ta cần:  
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a. Bôi đen chỉ số , vào File / font / super Script và SubScript. b. 

Bôi đen chỉ số , vào Edit / font / super Script và SubScript. c. Bôi 

đen chỉ số , vào format / font / super Script và SubScript. d. Bôi 

đen chỉ số , vào Insert / font / super Script và SubScript. Câu 51: 

Để soạn thảo công thức toán ta có thể dùng các cách sau: 

a. Phần mềm MathType. b. Dùng Insert Equation có sẵn trong Ms. Word  

c. Gõ bằng mã LaTex. d. Cả 3 cách a, b, c.  

Câu 52: Công thức tính thể tích hình xuyến với bán kính trong là r và bán kính ngoài là R:  
 
 
 
 
 
 
 
 
 
 

V 2  2   R  r
  2   R  r

 
 

2 2  
 

 

khi gõ trong Latex có mã là: 
 

a. $V=2{{\pi }^{2}}{{\left( \frac{R-r}{2} \right)}^{2}}{{\left( \frac{R+r}{2} \right)}}$ 
 
b. $V=2{{\pi }^{2}}{( \frac{R-r}{2})^{2}}{{\left( \frac{R+r}{2} \right)}^{2}}$ 
 

b. $V=2{{\pi }^{2}}{( \frac{R-r}{2})^{2}}{( \frac{R+r}{2} )^{2}}$ 
 

d. $V=2{{\pi }^{2}}{{\left( \frac{R-r}{2} \right)}^{2}}{{\left( \frac{R+r}{2} \right)^{2}}}$ 
 

Câu 52: Đoạn mã trong Latex $\tan (a+b)=\frac{\tan a+\tan b}{1-\tan a.\tan b}$ tương 
ứng với công thức nào dưới đây? 
 

a. tan(a 
 

 
b. tan( a 

 

b) 
 tan a  tan b 

1  tan a. tan b   

b)  tan a  tan b 

 1  tan a. tan b  

 
b. tan( a 
 

 

d. tan( a 

  

b) 
 tan a  tan b  

1  tan a. tan b 
 

  

b) 
 tan a  tan b  

1  tan a. tan b 
 

  

 

Câu 52: Đoạn mã trong Latex $\sqrt[4]{\left( x-2 \right)\left( 4-x \right)}+\sqrt[4]{x-
2}+\sqrt[4]{4-x}+6x\sqrt{3x}={{x}^{3}}+30$ tương ứng với công thức nào dưới đây?  

a. 4  x 2 4 x 
4 x 2 

4 4 x 6 x 3 x x3
 30  

 

b. 4  x 2 4 x 4 x 2 4 4 x 6 x 3 x x3
 30  

 

c. 3  x 2 4 x 
3 x 2 

3 4 x 6 x 3 x x3
 30  

 

d. 4   x 2 4 x 
4 x 2 

4 4 x 6 x 3 x x3
 30  
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Câu 53: Đoạn mã trong Latex: $\sqrt{\frac{x-2}{x+1}}+2\sqrt[3]{\frac{x-

2}{x+1}}+\sqrt[6]{\frac{x-2}{x+1}}-4\le0$ tương ứng với công thức nào dưới đây? 

a.  
 x  2  

  2 3  
  x  2  

  6  
  x  2  

 4  0  

x  1 
  

x  1 
  

x  1                          
    

 
2.3 

                   

4  0 b.  x  2   x  2  6 x  2  
 

x  1 x  1 
     

                      x  1 
     

 

3 

     

6 

     

4  0 c.  x  2    x  2   x  2  
 

x  1 
       

        x  1      x  1     

d.  x  2  
 2 

 
3  

x  2 
 6  

x  2 
 4  0  

x  1 
  

x  1 x  1                           

 

Câu 54: Tổ hợp phím Shift + Tab có chức năng gì 
trong bảng a. Kéo con trỏ lùi lại 1 ô  

b. Di chuyển con trỏ sang ô bên cạnh 
c. Bôi đen toàn bộ hàng  

d. Xóa nội dung 1 ô 
 

Câu 55: Danh sách gửi thư được chế tạo dưới dạng:  

a. Bảng. 
b. Văn bản thường.  
c. Đồ thị. 
d. Hình vẽ 
 

Câu 56: Danh sách gửi thư có thể tạo trên:  

a. Word  
b. Excel 
c. Access  
d. Word, Excel hay Access. 
 

Câu 57: Tài liệu chính để trộn thư thường là: 
a. Một văn bản bình thường  

b. Một tập tin dữ liệu  

c. Một tập tin Excel 
d. Một tập tin PowerPoint 
 

Câu 58: Loại căn lề mặc định trong Word là:  

a. Căn lề trái 
b. Căn lề phải  

c. Căn lề đều hai bên  

d. Căn lề giữa 
 

Câu 59: Sử dụng điểm dừng Tab để làm gì? 
a. Để định vị văn bản thành các cột song song  
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b. Tạo kiểu khoảng cách dạng treo cho đoạn văn bản được 
chính xác hơn c. Căn lề trái cho đoạn văn bản 
d. Thụt đầu dòng một khoảng cố định nào đó 
 

Câu 60: Để tạo danh sách gửi thư, ta làm thế nào?  

a. Tab Mailings/ nhóm Start Mail Merge/ Select Recipients  

b. Tab Mailings/ nhóm Start Mail Merge/ Start Mail Merge 
c. Tab Mailings/ nhóm Start Mail Merge/ Write & Insert Field  

d. Tab Mailings/ nhóm Start Mail Merge/ Letters 

 

Câu 61: Trong một văn bản dài (như văn bản hành chính, truyện, sách…) ta phải sử 
dụng loại căn lề nào:  

a. Căn lề trái  

b. Căn lề phải 
c. Căn lề đều hai bên  

d. Căn lề giữa 
 

Câu 62: Default tab stops có khoảng cách là: 
a. 1.27 cm  

b. 1.28 cm  

c. 2 inches 
d. 1.5 inches 
 

Câu 63: Để ghi một Macro ta nhấp chọn vào biểu tượng nào sau đây?  
 
 
 
 
 
 

 

a. Record Macro 
b. View Macro  

c. Pause Macro 
d. Macros 
 

Câu 64: Để đặt tên cho một Macro ta nhấp chọn vào mục nào sau đây?  
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a. Macro name  

b. Button 
c. Keyboard  
d. Description 
 

Câu 65: Macros trong Word là gì?  

a. Macros là các tính năng tiên tiến, có thể làm tăng tốc độ hiệu chỉnh hay định dạng 
mà bạn có thể thực thi thường xuyên trong một tài liệu Word. Chúng ghi lại chuỗi 
các lựa chọn mà bạn chọn để cho một loạt các hành động có thể được hoàn thành 
trong một bước. b. Macros là virus rất nguy hiểm!  

c. Macros dùng để phá hoại văn bản.  

d. Macros là một trò chơi trong Word 
 

Câu 66: Mạng máy tính bao gồm: 
a.Tất cả các thành phần bên dưới  

b.Các thiết bị mạng 
c.Phần mềm  

d.Các máy tính 
 

Câu 67: Việc kết nối các máy tính lại với nhau nhằm mục đích:  

a.Bao gồm tất cả các thành phần bên dưới 
b.Sao chép, truyền dữ liệu  

c.Chia sẻ tài nguyên hệ thống 
d.Tạo thành hệ thống tính toán lớn 
 

Câu 68: Phương tiện truyền thông để kết nối máy tính gồm: 
a. Kết nối có dây và kết nối không dây  
b. Các máy tính và thiết bị mạng 
c. Thiết bị mạng và card không dây  
d. Card mạng và Hub 
 

Câu 69: Giao thức truyền thông là:  

a Bộ quy tắc phải tuân thủ trong việc trao đổi thông tin giữa thiết bị nhận và truyền 
dữ liệu trong mạng.  
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b. Ngôn ngữ viết ra phần mềm giao tiếp giữa các máy tính trong mạng.  
c. Bộ quy tắc phải tuân thủ để kết nối mạng máy tính. 
d. Bộ các yếu tố cần quan tâm khi thiết kế mạng máy tính. 
 

Câu 70: Các thiết bị dùng để kết nối mạng không dây gồm:  

a. Thiết bị WAP và card mạng không dây.  
b. Mạng cục bộ và mạng diện rộng. 
c. Card mạng, jack cắm, cáp mạng, Hub, Swith.  
d. Router và Repeater 
 

Câu 71: Các thiết bị dùng để kết nối mạng có dây gồm: 
a. Tất cả các thành phần bên dưới  
b. Card mạng  
c. Cáp mạng 
d. Jack cắm 
 

Câu 72: TCP/IP là:  

a. Bộ giao thức truyền thông được dùng phổ biến trong các mạng. 
b. Thiết bị phần cứng máy tính.  
c. Thiết bị kết nối có dây.  
d. Tên của một loại mạng. 
 

Câu 73: TCP/IP là chữ viết tắt của: 
a. Transmission Control Protocol/Internet Protocol  
b. Transfer Control Protocol/Internet Protocol 
c. Transmission Control Protocol/Internet Program  
d. Transfer Control Protocol/Internet Program 
 

Câu 74: Mạng kết nối các máy tính ở gần nhau được gọi là:  

a. Mạng cục bộ (LAN). 
b. Mạng diện rộng (WAN).  
c. Mạng toàn cầu (GAN). 
d. Mạng không dây (Wifì) 
 

Câu 75: Mạng diện rộng (WAN) là mạng: 
a. Kết nối các máy tính ở khoảng cách lớn  
b. Kết nối các máy tính ở gần nhau. 
c. Kết nối các máy tính ở trong cùng 1 đất nước.  
d. Kết nối các máy tính ở các tỉnh khác nhau. 

 

Câu 76: Phân loại mạng máy tính theo kiểu bố trí hình học các máy tính trong mạng gồm:  

a. Đường thẳng; vòng và hình sao. 
b. Cục bộ và diện rộng.  
c. Không dây và có dây. 
d Mạng ngang hàng (Peer to Peer) và mạng khách chủ (Client - Server)  
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Câu 77: Kiểu bố trí mạng như hình dưới đây là kiểu:  
 
 
 
 
 
 
 

 

a. Vòng tròn  
b. Đường thẳng 
c. Ngôi sao  
d. Hỗn hợp 
Câu 78: Kiểu bố trí mạng như hình dưới đây là kiểu:  
 
 
 
 
 
 

 

a. Đường thẳng  
b. Vòng tròn 
c. Hỗn hợp  
d. Ngôi sao 
 

Câu 79: Kiểu bố trí mạng như hình dưới đây là kiểu:  
 
 
 
 
 
 
 
 

 

a. Ngôi sao 
b. Vòng tròn  
c. Hỗn hợp 
d. Đường thẳng 
 

Câu 80: Trong mạng không dây các máy tính cần bố trí theo dạng ___. 
a. không cần phải bố trí  
b. hình sao 
c. đường thẳng  
d. vòng tròn 
 

Câu 81: Internet là gì?  
a. Là mạng máy tính toàn cầu kết nối hàng triệu máy tính và mạng máy tính trên thế giới.  
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b. Là một bộ giao thức truyền thông.  
c. Là mạng diện rộng kết nối các máy tính ở cách xa nhau một khoảng cách lớn. 
d. Là mạng cục bộ kết nối các máy tính ở gần nhau. 
 

Câu 81: Công dụng của mạng Internet là:  

a. Tất cả các dịch vụ bên dưới  
b. Cung cấp các dịch vụ mạng. 
c. Đảm bảo một phương thức giao tiếp hoàn toàn mới.  
d. Cung cấp nguồn tài nguyên khổng lồ và vô tận. 
 

Câu 83: IP là chữ viết tắt của: 
a. Internet Protocol  
b. Internet Progress 

c Internet Program 

d. Important Protocol 
 

Câu 84: Ai là chủ sở hữu của mạng thông tin toàn cầu Internet?  

a. Không có ai là chủ sở hữu. 
b. Hãng IBM.  
c. Hãng MicroSoft.  
d. Liên hiệp quốc. 
 

Câu 85: Trình duyệt web mặc định trong máy khi cài đặt Windows là : 
a. Internet Explorer  
b. Firefox 
c. Chrome  
d. Opera  

Câu 86: Trình duyệt web mặc định trong máy khi cài đặt Windows 10 là : 
a. Internet Explorer  
b. Internet Edge 
c. Chrome  
d. Opera 
 
 

 

--- Hết ---  
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